Aaron's Homepage Forum
Aaron's Homepage Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Mazda RX-7s
 Turbocharged NA
 spectre ems pro 13b 6 port

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

   Insert an Image File (GIF, JPG, JPEG, BMP, ZIP, PNG)

   

T O P I C    R E V I E W
rotorkoko Posted - Mar 21 2013 : 7:43:39 PM
i have 1988 mazda FC3S with an 86 6 port motor. the motor is setup in n/a fashion at the moment, but turbo is in the future once the base tune runs well and i feel comfortable with the tuning procsess. i have the pineapple racing sleeve inserts, premix, with a wrapover intake for a DCOE style setup. im running a Jenvey twin 50mm itb with 2 injectors.(4 injectors total 440cc/each) im running the Spectre EMS Pro with a MSD DIS4 box, 2 MSD 8232 secondary coils and one MSD 8204 dual tower blaster coil for the primary. i chose the FAST dual wideband O2 im using the stock CAS for now with one sensor hooked up and a modified trigger wheel (12 minus 2 teeth). the car will start and run rough, but usually falls on its face after a few seconds. i can coax it alive and it idles at 650-900 rpm. the whole thing starts to break up around 4000 rpm ive been at this for about 3 years now and ive realized that i need a little help. anyone have any insight, it will be greatly appreciated

Aaron's Homepage Forum © 1995-2020 AARONCAKE.NET Go To Top Of Page
This page was generated in 0.04 seconds. Snitz Forums 2000